Mindestanforderungen

  • Joomla! 3.5.0+
  • PHP >= 5.5.0
    • PHP 7.0 empfohlen
  • PHP DOM Erweiterung
    • Sollte in der Regel jeder Hosting Provider aktiviert haben.
    • Wird benötigt für die automatische Spalten-Erkennung und andere Optimierungen.
  • PHP GD 2.0+ Erweiterung
    • Sollte in der Regel jeder Hosting Provider aktiviert haben.
    • Wird benötigt für JYAML::getImage().
  • PHP cURL Erweiterung (optional, aber empfohlen)
    • Ist normalerweise bei jedem guten Hosting Provider aktiviert.
    • Wird benötigt für den JS CSS Chunker
    • Wird benötigt für den Upgrader (nur wenn allow_url_fopen in der php.ini deaktiviert ist)

Unterstützte Browser

  • Internet Explorer 8+
  • Mozilla Firefox 3+
  • Google Chrome 4+
  • Apple Safari 4+
  • Opera 9+
  • Konqueror 4+
  • Alle weiteren Webkit2+ und Gecko2+ basierten Browser
  • Textbrowser (wie z.B. Lynx)

Der Internet Explorer 6 und 7 wird offiziell nicht mehr unterstützt und ab JYAML 4.5.0 auch nicht mehr getestet.