Minimum Requirements

  • Joomla! 3.5.0+
  • PHP >= 5.5.0
    • PHP 7.0 recommended
  • PHP DOM Extension
    • Usually every hosting provider have activated this.
    • Required for automatic column detection and other optimizations.
  • PHP GD 2.0+ Extension
    • Usually every hosting provider have activated this.
    • Is required for JYAML::getImage().
  • PHP cURL Extension (optional, but recommended)

Supported browsers

  • Internet Explorer 8+
  • Mozilla Firefox 3+
  • Google Chrome 4+
  • Apple Safari 4+
  • Opera 9+
  • Konqueror 4+
  • All other Webkit2+ and Gecko2+ based Browsers
  • Textbrowser (like Lynx)

The Internet Explorer 6 and 7 officially is no longer supported and since JYAML 4.5.0 also not anymore tested.